Driftproblem hos Klarna
Incident Report for Askas
Resolved
Nu är även Klarnas app igång (status från 17:33). Klarna siktar på att att publicera en full rapport innan dagens slut på tisdag (5 oktober).
Posted Oct 02, 2021 - 17:39 CEST
Update
15:29 rapporterade Klarna att allt förutom deras app nu är fullt fungerande. Håll fortsatt koll på Klarnas drift-sida för att ta del av deras rapportering. Klarna kommer, enligt deras senaste meddelande, återkomma med en full rapport om dagens driftproblem.
Posted Oct 02, 2021 - 16:24 CEST
Investigating
Klarna har för närvarande driftproblem. Klarna Checkout kan t.ex. inte laddas i kassan och kunden får ett felmeddelande. Läs mer på Klarnas status-sida: https://status.klarna.com
Posted Oct 02, 2021 - 11:10 CEST
This incident affected: Third party services (Other party services).