Problem med inkommande telefoni
Incident Report for Askas
Resolved
Problemet är nu löst och det går nu att ringa till oss igen.
Posted Sep 30, 2021 - 09:25 CEST
Identified
Vi har för närvarande problem med inkommande telefoni, vilket innebär att det kan vara svårt att komma fram till oss via telefon just nu.
För snabbast hantering, kontakta oss via mail istället.
Posted Sep 30, 2021 - 09:02 CEST
This incident affected: Other.